Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: iwoolf Date: Apr 13, 2010 1:04am
Forum: movies Subject: derived streaming video has audio out of sync

I've uploaded a bunch of videos that all have the sound out of sync with the video after the streaming 512k mp4 has been derived. The original is in sync. I've deleted the out of sync 512K mp4 files and then re-dreived, with the same results.


Here are the videos with out of sync 512k mp4:

http://www.archive.org/details/AngusGentleVideoInterview

http://www.archive.org/details/AlisonBeavisVideoInterview

http://www.archive.org/details/RossHillVideoInterview

Is there any way to get the 512K mp5 streaming video in sync?
thanks!

Reply to this post
Reply [edit]

Poster: iwoolf Date: Apr 19, 2010 1:36am
Forum: movies Subject: Re: derived streaming video has audio out of sync

I've just tried again to delete all the derived files, and re-derive. This time the resulting streaming video mp4 is in sync! Thank you for fixing this.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Apr 19, 2010 11:57am
Forum: movies Subject: Re: derived streaming video has audio out of sync

http://www.archive.org/details/AngusGentleVideoInterview
A/V sync looks just fine to me...
-tracey, staff

Terms of Use (10 Mar 2001)